Intermittent dashboard connectivity
Major
Resolved
Incident timeline
Major
Resolved
Affected:
Dashboard and API
Major
Identified - Our web dashboard is experiencing intermittent connectivity. We've discovered the source of the problem and are working towards a resolution. Monitoring and notifications continue to work as expected.
Affected:
Dashboard and API